The tap area of a textbox becomes misaligned after navigation

RESOLVED WORKSFORME

Status

()

RESOLVED WORKSFORME
a year ago
10 months ago

People

(Reporter: sergiu, Unassigned)

Tracking

({qawanted})

55 Branch
ARM
Unspecified
qawanted
Points:
---
Bug Flags:
webcompat ?

Firefox Tracking Flags

(firefox55 affected)

Details

(URL)

(Reporter)

Description

a year ago
Environment:
Firefox Mobile Nightly 55.0a1 (2017-05-24) (Mobile)
LG G4 (Android 5.1) - 1440 x 2560 pixels (~538 ppi pixel density)

Steps to reproduce:
1. Login to www.booking.com
2. Navigate to (ex.): https://secure.booking.com/mysettings.fr.html?aid=304142;label=gen173bo-1DCAEoggJCAlhYSDNYA2hNiAECmAENuAEJyAEP2AED6AEBkgIBeZgCAqgCAw;sid=b8db0adcb0b62b27fe84c6d2e4fff538 or other page that contains forms.
3. Scroll, activate and dismiss drop-downs, tap on textboxes, tap on text areas.

Expected Behavior:
Every action is correctly performed.

Actual Behavior:
After some actions, the tap action has to be made below the text area/checkbox/drop-down item

Notes:
1. The issue is not reproducible on Firefox 53.0 Release (Mobile).
2. The issue is not reproducible on Chrome (Mobile) 58.0.3029.83.
3. Reproducible: 100%
4. Screen capture attached (issue starts reproducing at minute 2:20 of the video). https://drive.google.com/open?id=0BwR6VYksB1Iec2FnRElWdnpjWlk
(Reporter)

Comment 1

a year ago
Workaround: Restart the browser.
(Reporter)

Comment 2

a year ago
Also, I was unable to reproduce the issue in Chrome (Mobile) 58.0.3029.83 or Firefox Release (53.0.2).
(Reporter)

Updated

a year ago
Flags: webcompat?

Comment 3

10 months ago
Does it still reproduce in Firefox Nightly 59 given the work down on Firefox Android forms.
Keywords: qawanted
(Reporter)

Comment 4

10 months ago
Tested on Samsung Galaxy S6, on Nightly 59 (2018-01-02), and I cannot reproduce it anymore.
I'm gonna mark this as Resolved - Fixed.
Status: NEW → RESOLVED
Last Resolved: 10 months ago
Resolution: --- → FIXED
Do not know what fixed it -> worksforme.
Resolution: FIXED → WORKSFORME
You need to log in before you can comment on or make changes to this bug.