Closed Bug 1368043 Opened 4 years ago Closed 5 months ago

Correcting Browser Console in Portuguese Language

Categories

(Developer Documentation Graveyard :: General, enhancement, P5)

All
Other
enhancement

Tracking

(Not tracked)

RESOLVED WONTFIX

People

(Reporter: redbob365, Unassigned)

References

()

Details

:: Developer Documentation Request

      Request Type: Correction
     Gecko Version: unspecified
 Technical Contact: 

:: Details

Hello:

I corrected the word "Estender" in this page, because someone translated the word "Extend" to "Extender".
"Extender" is a wrong word, although "Extensão" (extension) is correct.

Thanks,
MDN Web Docs' bug reporting has now moved to GitHub. From now on, please file content bugs at https://github.com/mdn/sprints/issues/ and platform bugs at https://github.com/mdn/kuma/issues/.
Status: UNCONFIRMED → RESOLVED
Closed: 5 months ago
Resolution: --- → WONTFIX
You need to log in before you can comment on or make changes to this bug.