certain video's won't play

RESOLVED DUPLICATE of bug 941351

Status

()

RESOLVED DUPLICATE of bug 941351
2 years ago
2 years ago

People

(Reporter: chmoore55, Unassigned, NeedInfo)

Tracking

52 Branch
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

2 years ago
User Agent: Mozilla/5.0 (Windows NT 5.1; rv:52.0) Gecko/20100101 Firefox/52.0
Build ID: 20170517122419

Steps to reproduce:

Went to coloradonewmexicosteamtrain web cam site (Friends of the Cumbres and Toltec Scenic Railroad).  Click on yard video's and get a triangle on the screen and an error message "M3U8 crossdomain access  denied (2048)".  No action. Picture is frozen


Actual results:

Went to coloradonewmexicosteamtrain web cam site (Friends of the Cumbres and Toltec Scenic Railroad).  Click on yard video's and get a triangle on the screen and an error message "M3U8 crossdomain access  denied (2048)".  No action. Picture is frozen


Expected results:

live action video should have come up.
Component: Untriaged → Audio/Video: Playback
Product: Firefox → Core

Comment 1

2 years ago
Could you provide the link of a video.
It could be a duplicate of bug 941351.
Flags: needinfo?(chmoore55)
HLS (.m3u8) is not supported.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 941351
You need to log in before you can comment on or make changes to this bug.