Enable --enable-diagnostic-assert for the devedition builds

RESOLVED DUPLICATE of bug 1368079

Status

()

RESOLVED DUPLICATE of bug 1368079
a year ago
a year ago

People

(Reporter: sylvestre, Assigned: sylvestre)

Tracking

Trunk
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 obsolete attachment)

(Assignee)

Description

a year ago
+++ This bug was initially created as a clone of Bug #1368079 +++

Enable the new option --enable-diagnostic-assert for devedition builds
Comment hidden (mozreview-request)
(Assignee)

Updated

a year ago
Attachment #8871929 - Attachment is obsolete: true
(Assignee)

Updated

a year ago
Status: NEW → RESOLVED
Last Resolved: a year ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1368079
status-firefox57: affected → ---
You need to log in before you can comment on or make changes to this bug.