Send To doesn't disable Send button after tap, allowing accidental duplicate sends

RESOLVED DUPLICATE of bug 1365252

Status

()

Firefox for iOS
General
RESOLVED DUPLICATE of bug 1365252
8 months ago
5 months ago

People

(Reporter: rnewman, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 months ago
* Share something.
* Hit "Send".
* Hit it again, and again.
* Extension disappears as the send completes.
* Three identical tabs open later on the destination device.

We should grey out the button and show a spinner.

Regression from #2671 / Bug 1350861, I think.

Updated

8 months ago
Status: NEW → RESOLVED
Last Resolved: 8 months ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1365252

Updated

5 months ago
tracking-fxios: ? → ---
You need to log in before you can comment on or make changes to this bug.