Awesome bar doesn't handle tags

RESOLVED DUPLICATE of bug 775672

Status

()

Firefox for Android
Awesomescreen
RESOLVED DUPLICATE of bug 775672
a year ago
a year ago

People

(Reporter: Ian, Unassigned)

Tracking

Trunk
All
Android
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

a year ago
User Agent: Mozilla/5.0 (X11; Ubuntu; Linux x86_64; rv:53.0) Gecko/20100101 Firefox/53.0
Build ID: 20170524180630

Steps to reproduce:

Followed instructions here:
https://support.mozilla.org/en-US/kb/categorizing-bookmarks-make-them-easy-to-find

To add tags to all my bookmarks. I then types the tag on the awesomescreen to find associated bookmarks.



Actual results:

Nothing. E.g., searching for "shop" will return bookmarks with "shop" in the title, but will not return bookmarks tagged with the word "shop"


Expected results:

Awesome screen should return bookmarks tagged with the work typed.
(Reporter)

Comment 1

a year ago
Please note that while this is related to 775672:

https://bugzilla.mozilla.org/show_bug.cgi?id=775672

It is not the same bug. That bug relates to the ability to add / remove /edit tags in FF for android. While a nice feature, that is not as important as this issue - being shown bookmarks tagged with a certain tag when typed on the awesome screen.

Adding the ability to add / remove / edit tags in FF for android would be a lot more work involving the UI etc. This issue can be resolved by having the awesomescreen show bookmarks tagged with the word "news" when you type "news" which should be much easier to resolve.
(Reporter)

Updated

a year ago
OS: Unspecified → Android
Hardware: Unspecified → All
This is a duplicate of bug 807402 which has been marked a duplicate of 775672.
Status: UNCONFIRMED → RESOLVED
Last Resolved: a year ago
Resolution: --- → DUPLICATE
Duplicate of bug: 775672
(Reporter)

Comment 3

a year ago
Bug 775672 is basically a feature request - it relates to the ability to add / edit / remove tags in Firefox for Android. 775672 is not really a necessary feature, it would just be nice to have.

This bug has nothing to do with adding / editing / removing tags. If you follow Firefox documentation's recommendations and add tags to all of your bookmarks on the desktop version, Firefox for android behaves unexpectedly by not returning tagged bookmarks when you type in those tags on the awesome bar; which can make your bookmarks very difficult to navigate.

I disagree that this is a duplicate.
(Reporter)

Updated

a year ago
Status: RESOLVED → UNCONFIRMED
Resolution: DUPLICATE → ---
This is a duplicate for the time being.
Status: UNCONFIRMED → RESOLVED
Last Resolved: a year agoa year ago
Resolution: --- → DUPLICATE
Duplicate of bug: 775672
(Reporter)

Comment 5

a year ago
I've twice taken the time to explain why it isn't a duplicate. You've explained why it is a duplicate precisely zero times. It's not a duplicate.
(Reporter)

Updated

a year ago
Status: RESOLVED → UNCONFIRMED
Resolution: DUPLICATE → ---
I explained my reasoning in comment 2. There is no active work in this area. For now fewer bugs to is cleaner. I am locking this bug.
Status: UNCONFIRMED → RESOLVED
Last Resolved: a year agoa year ago
Resolution: --- → DUPLICATE
Restrict Comments: true
Duplicate of bug: 775672
You need to log in before you can comment on or make changes to this bug.