All users were logged out of Bugzilla on October 13th, 2018

Main document text disappears in print preview/print

RESOLVED WORKSFORME

Status

()

P2
major
RESOLVED WORKSFORME
17 years ago
8 years ago

People

(Reporter: kvo--bugzilla, Unassigned)

Tracking

Trunk
x86
Windows 2000
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:0.9.9+)
Gecko/20020402
BuildID:    2002040203

If you print this page or select a Print Preview, the actual text of the
document/page isn't shown.

Reproducible: Always
Steps to Reproduce:
1. Open URL
2. Select Print Preview (or Print)


Actual Results:  The print preview showing most but not all of the document
(main document text is missing)

Expected Results:  A preview of the complete document as shown in the browser

Printer driver is HP LaserJet 5/5M Postscript. This is a network printer (HP
JetDirect) attached to an NT Server. (not sure if you need this information for
a print preview)

Comment 1

17 years ago
confirming on 4/10 build. I see the problem also.
Status: UNCONFIRMED → NEW
Ever confirmed: true

Comment 2

17 years ago
Look like core layout, probably a dup. There is a table and then a div
containing a table. my guess is that the div isn't being properly split, but it
should show up on the second page.

Prints the same as PrintPreview
Assignee: rods → karnaze
I am sseing it on other pages such as :
http://www.societe.com/cgi-bin/recherche?rncs=969503176&vu=1

Build 2002061704 WinXP

Updated

17 years ago
Severity: normal → major
Status: NEW → ASSIGNED
Priority: -- → P2
Target Milestone: --- → mozilla1.1alpha

Comment 4

16 years ago
mass reassign to default owner
Assignee: karnaze → table
Status: ASSIGNED → NEW
Component: Print Preview → Layout: Tables
QA Contact: sujay → madhur
Target Milestone: mozilla1.1alpha → ---

Updated

16 years ago
Target Milestone: --- → Future

Comment 5

16 years ago
print bugs
Assignee: table → printing
Component: Layout: Tables → Printing
QA Contact: madhur → sujay
Target Milestone: Future → ---

Comment 6

15 years ago
New york times (text disappears only on 2nd and 3rd page), firefox 0.91
http://www.nytimes.com/2004/07/01/technology/circuits/01poli.html?ex=1246334400&en=46f28ed3481ccfa6&ei=5090&partner=rssuserland

Comment 7

14 years ago
Likewise main content: http://203.87.19.130/getfridged-dev/

Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.6) Gecko/20050317
Firefox/1.0.2

Sadly for me, this did used to work ~firefox 1.0 ish, but I'm not sure if the
changes are in my code or firefox.

Comment 8

14 years ago
I have tried all example urls (among which my own)in print preview in 1.0.2 and
they all seemed ok.
http://udk.openoffice.org/common/man/spec/remotebridge.html
http://www.societe.com/cgi-bin/recherche?rncs=969503176&vu=1
http://www.nytimes.com/2004/07/01/technology/circuits/01poli.html?ex=1246334400&en=46f28ed3481ccfa6&ei=5090&partner=rssuserland

except for the getfridged example, which appears to be an xml issue
http://203.87.19.130/getfridged-dev/

declare resolved and file specific xml bug?
Assignee: printing → nobody
QA Contact: sujay → printing

Comment 9

8 years ago
(In reply to comment #8)
> I have tried all example urls (among which my own)in print preview in 1.0.2 and
> they all seemed ok.

agree. I don't see the original behaviors.
http://udk.openoffice.org/common/man/spec/remotebridge.html in the first two pages doesn't print well due to headers, but that's different story than the original report
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.