Closed Bug 1368503 Opened 3 years ago Closed 3 years ago

Border between toolbars and content area shouldn't be blue on Windows 7

Categories

(Firefox :: Theme, defect, P1)

All
Windows 7
defect

Tracking

()

VERIFIED FIXED
Firefox 55
Iteration:
55.6 - May 29
Tracking Status
firefox55 --- verified

People

(Reporter: dao, Assigned: dao)

References

Details

(Whiteboard: [photon-visual][p1])

Attachments

(1 file)

Following up from bug 1367712.
Flags: qe-verify+
Iteration: --- → 55.6 - May 29
QA Contact: brindusa.tot
Comment on attachment 8872376 [details]
Bug 1368503 - Stop making the border between toolbars and the content area blue on Windows 7.

https://reviewboard.mozilla.org/r/143874/#review147628
Attachment #8872376 - Flags: review?(nhnt11) → review+
Pushed by dgottwald@mozilla.com:
https://hg.mozilla.org/integration/autoland/rev/3e84fda34fa7
Stop making the border between toolbars and the content area blue on Windows 7. r=nhnt11
https://hg.mozilla.org/mozilla-central/rev/3e84fda34fa7
Status: ASSIGNED → RESOLVED
Closed: 3 years ago
Resolution: --- → FIXED
Target Milestone: --- → Firefox 55
Tested this issue on Windows 7 x32 with FF Nightly 55.0a1(2017-06-11) and I can't reproduce the issue. I will mark this as a Verified fix.
Status: RESOLVED → VERIFIED
Flags: qe-verify+
You need to log in before you can comment on or make changes to this bug.