Add a "set this language as default" option in language drop-down.

RESOLVED DUPLICATE of bug 1331729

Status

Mozilla Developer Network
General
--
enhancement
RESOLVED DUPLICATE of bug 1331729
9 months ago
9 months ago

People

(Reporter: q4w5566, Unassigned)

Tracking

Details

(Whiteboard: [specification][type:feature])

(Reporter)

Description

9 months ago
What did you do?
================
1. 
2. 
3. 

What happened?
==============


What should have happened?
==========================


Is there anything else we should know?
======================================
(Reporter)

Comment 1

9 months ago
If the user set a preferred language. The site will automatically redirect pages to user preferred language.

I am located in Taiwan. The google search results always yields Chinese MDN pages which is almost surely terribly inferior than the English ones. As such I have to manually navigate to the English page(Before I use a browser plugin to redirect automatically). So I propose an option for user to set default language, and redirect pages automatically.

Updated

9 months ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 months ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1331729
You need to log in before you can comment on or make changes to this bug.