Intermittent browser/modules/test/browser/browser_SitePermissions_tab_urls.js | application crashed [@ mozilla::net::CacheFileInputStream::CloseWithStatusLocked(nsresult)]

RESOLVED DUPLICATE of bug 1313934

Status

()

Core
Networking
--
critical
RESOLVED DUPLICATE of bug 1313934
6 months ago
5 months ago

People

(Reporter: Treeherder Bug Filer, Unassigned)

Tracking

({crash, intermittent-failure})

Firefox Tracking Flags

(Not tracked)

Details

(crash signature)

(Reporter)

Description

6 months ago
treeherder
Filed by: cbook [at] mozilla.com

https://treeherder.mozilla.org/logviewer.html#?job_id=102941882&repo=autoland

https://archive.mozilla.org/pub/firefox/tinderbox-builds/autoland-win32-debug/1496111596/autoland_win7_vm-debug_test-mochitest-e10s-browser-chrome-6-bm129-tests1-windows-build556.txt.gz
Is this a dupe? I feel I've seen this stack trace before.
Flags: needinfo?(michal.novotny)

Updated

5 months ago
See Also: → bug 1358649
Status: NEW → RESOLVED
Last Resolved: 5 months ago
Flags: needinfo?(michal.novotny)
Resolution: --- → DUPLICATE
Duplicate of bug: 1313934
You need to log in before you can comment on or make changes to this bug.