Recipient removed from replies

RESOLVED INVALID

Status

Calendar
General
RESOLVED INVALID
a year ago
11 months ago

People

(Reporter: Matti, Unassigned)

Tracking

Lightning 5.4.1.1

Details

(Reporter)

Description

a year ago
User Agent: Mozilla/5.0 (Windows NT 10.0; WOW64; rv:53.0) Gecko/20100101 Firefox/53.0
Build ID: 20170518000419

Steps to reproduce:

After upgrading to Thunderbird 52.1.1 and Lightning 5.4.11, I've got the problem that in when replying to most mails, the recipient is just empty. Disabling the Lightning plugin solves the problem, so it must be the culprit.

So when clicking reply on any mail (no matter if from the inbox list or from an open e-mail):


Actual results:

- A reply is started but it doesn't have the recipient set


Expected results:

- The recipient should be there...
Do you get any error messages reported in Tools - Error Console? If yes please copy and paste them here.
Flags: needinfo?(bugzilla)
(Reporter)

Comment 2

a year ago
Thanks for the question. After some more debugging and disabling and enabling various plugins I couldn't reproduce this anymore with lightning but with another plugin instead (and the error console also shows some warnings from that plugin). This issue can therefore be closed.
Status: UNCONFIRMED → RESOLVED
Last Resolved: a year ago
Flags: needinfo?(bugzilla)
Resolution: --- → INVALID

Comment 3

a year ago
Can you please still add the name of the suspicious extension here, so that others who may suffer the same have a hint what to disable?
(Reporter)

Comment 4

11 months ago
It was the "Display Contact Photo" plugin causing the problems.
You need to log in before you can comment on or make changes to this bug.