Mozilla kills itself after reading some new news

VERIFIED WORKSFORME

Status

SeaMonkey
MailNews: Account Configuration
VERIFIED WORKSFORME
16 years ago
13 years ago

People

(Reporter: ketil, Assigned: racham)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
I am using build 2002404010, newsgroups news.online.no and news.nith.no.
After reading some news, mozilla slows down. It looks as if the newsreader wait
for something, before it look for a new message. When measuring the traffic over
the network, I see that Mozilla wait a while before sending request for the new
newsposting. The length of this break is not constant. After doing this for a
while, mozilla shut itself off. Sometimes it is sending a bug report, sometimes not.

Comment 1

16 years ago
Hi;

Thanks for testing Mozilla.  Do you still encounter this problem with Mozilla's
latest version or any recent nightlies?
(Reporter)

Comment 2

16 years ago
All nighties made for Linux since the bugreport slowed down (but the reported one was the only that got killed). I have also changed news-deliverer twice, to see if the bug still happend, and reinstalled everything from scratch (bad harddisk).  I have not changed nightie for two weeks (been on vacation).  Mozilla slowed down on all builds, but when changing harddisk I upgraded OS from HR 7.2 to 7.3, and got their latest build (2202051319), it all works fine! 
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → FIXED

Comment 3

16 years ago
It doesn't appear that anything was actually fixed so I plan to reopen this bug 
to then mark it as Worksforme.
Status: RESOLVED → UNCONFIRMED
Resolution: FIXED → ---

Comment 4

16 years ago
Marking worksforme.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago16 years ago
Resolution: --- → WORKSFORME

Comment 5

16 years ago
Verified worksforme.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.