Bookmark items in the title bar display with black text on a dark background rendering them unreadable

VERIFIED FIXED

Status

()

Firefox
Theme
P1
normal
VERIFIED FIXED
3 months ago
2 months ago

People

(Reporter: mossop, Assigned: dao)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [photon-visual][p2] fixed by bug 1368672)

(Reporter)

Description

3 months ago
I have my bookmark toolbar items in my title bar but they display with black text which makes them unreadable since bug 1367384 landed.
(Assignee)

Updated

3 months ago
Whiteboard: [photon-visual][triage]

Updated

3 months ago
Flags: qe-verify+
Priority: -- → P2
QA Contact: brindusa.tot
Whiteboard: [photon-visual][triage] → [photon-visual]
(Assignee)

Updated

3 months ago
Depends on: 1368672
Whiteboard: [photon-visual] → [photon-visual][p2]
Duplicate of this bug: 1369884
(Assignee)

Updated

2 months ago
Assignee: nobody → dao+bmo
Status: NEW → RESOLVED
Last Resolved: 2 months ago
Resolution: --- → FIXED
Whiteboard: [photon-visual][p2] → [photon-visual][p2] fixed by bug 1368672

Updated

2 months ago
Iteration: --- → 55.7 - Jun 12
Priority: P2 → P1
Verified on latest Nightly 56.0a1, build ID 20170613030203 on Windows 10, Ubuntu 16.04 and Mac OS X 10.12.
Status: RESOLVED → VERIFIED
Flags: qe-verify+

Comment 3

2 months ago
Hi,

I'll just add that I'm happy this is working as I expect it's intended.  It's not following platform styling, however (see 1369884) -- but I don't know that's intended or not.  If it *is*, let me know and I'll raise a new bug.

Thanks,

-- Peter
(Assignee)

Comment 4

2 months ago
(In reply to Peter L Jones from comment #3)
> Hi,
> 
> I'll just add that I'm happy this is working as I expect it's intended. 
> It's not following platform styling, however (see 1369884) -- but I don't
> know that's intended or not.  If it *is*, let me know and I'll raise a new
> bug.

If you mean the dark blue background not following platform styling, then that's exected. See also bug 1368808.
You need to log in before you can comment on or make changes to this bug.