bookmark manager only update one Properties at a time, import tool not working

RESOLVED DUPLICATE of bug 121172

Status

SeaMonkey
Bookmarks & History
RESOLVED DUPLICATE of bug 121172
16 years ago
14 years ago

People

(Reporter: Jordan Cooper, Assigned: Ben Goodger (use ben at mozilla dot org for email))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i586; en-US; rv:0.9.8) Gecko/20020204
BuildID:    20020204

I wanted to modify several urls for some bookmarks. I opened the "Manage
Bookmarks" feature and highlighted one link. I changed the properties but after
that I can't change the properties of any other link (greyed out). If I close
the bookmark manager and reopen it, I can change another one, but that's it.
Also, Tools> Import Utility does nothing. The other tools work, but the Import
Utility doesn't. 

Reproducible: Always
Steps to Reproduce:
1.I wanted to modify several urls for some bookmarks. I opened the "Manage
Bookmarks" feature and highlighted one link. I changed the properties but after
that I can't change the properties of any other link (greyed out). If I close
the bookmark manager and reopen it, I can change another one, but that's it.
Also, Tools> Import Utility does nothing. The other tools work, but the Import
Utility doesn't. 
2.
3.

Comment 1

16 years ago
Jordan,

You are using a very old build.  The greyed-out issue you've described is bug 
121172 and hasn't been seen on any recent builds.

Please keep it to one issue per bug report.  If yuo are still seeing the 
import issue with a more recent build, please log another bug.

Thanks.

*** This bug has been marked as a duplicate of 121172 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.