Closed Bug 1369075 Opened 3 years ago Closed 2 years ago

Custom Tab: issues with icons on ActionBar

Categories

(Firefox for Android :: General, defect)

55 Branch
ARM
Android
defect
Not set

Tracking

()

RESOLVED WORKSFORME
Tracking Status
firefox55 --- affected

People

(Reporter: sflorean, Unassigned)

References

(Blocks 1 open bug)

Details

Attachments

(1 file)

Environment: 
Device: Huawei Honor (Android 5.1.1);
Build: Nightly 55.0a1 (2017-05-31);

Steps to reproduce:
1. Go to bugzilla.mozilla.org in CustomTab Activity;
2. Write in search field some text;
3. Long tap to select and observe ActionBar.

Expected result:
 All the items are displayed without visible issues.

Actual result:
 The search icon and add Search Engine are not displayed correctly.

Note: I was able to reproduce only in fields with "add search engine" option.
Closing this bug as WORKSFORME, since I couldn't reproduce the initial issue.
Status: NEW → RESOLVED
Closed: 2 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.