Content process spins cocoa event loop at 100% related to NSNotificationCenter

RESOLVED DUPLICATE of bug 1369123

Status

()

Core
Widget: Cocoa
RESOLVED DUPLICATE of bug 1369123
a year ago
a year ago

People

(Reporter: jrmuizel, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Updated

a year ago
Summary: Content process spins cocoa event loop at 100% → Content process spins cocoa event loop at 100% related to NSNotificationCenter
(Reporter)

Comment 1

a year ago
I had this again in a build from 2017-05-31

Comment 2

a year ago
Calling this a dupe of bug 1369123.
Status: NEW → RESOLVED
Last Resolved: a year ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1369123
You need to log in before you can comment on or make changes to this bug.