Windows crash since latest Nightly x64 update 31/05

RESOLVED WORKSFORME

Status

()

--
critical
RESOLVED WORKSFORME
a year ago
a year ago

People

(Reporter: Ba7es.Android, Unassigned)

Tracking

55 Branch
x86_64
Windows 10
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(2 attachments)

(Reporter)

Description

a year ago
Crash occured even if no website is opened.
I tried to repair application from Options but it doesn't help.

I only have Windows Bugcheck since Windows has crashed and no crash is recorded on Nightly.

This is logged message:

L’ordinateur a redémarré après une vérification d’erreur. La vérification d’erreur était : 0x000000d1 (0x0000000200000006, 0x0000000000000002, 0x0000000000000008, 0x0000000200000006). Un vidage a été enregistré dans : C:\WINDOWS\MEMORY.DMP. ID de rapport : 42f4baeb-a9e9-4de3-9138-cd6ade159e49.

I don't know if Memory dump is needed, I hope not (it's 1GB !).
If I can provide more information, please let me know.
(Reporter)

Comment 2

a year ago
Created attachment 8873377 [details]
crashes that occured after nightly update of 2017-05-31
Flags: needinfo?(Ba7es.Android)

Comment 3

a year ago
Please check and inform the involved drivers, try (consider) to update or uninstall them.
(Reporter)

Comment 4

a year ago
Created attachment 8873390 [details]
crash list
(Reporter)

Comment 5

a year ago
I'm not sure this is the real problem, since I don't have any problem with Firefox Developper Edition.

Comment 6

a year ago
(In reply to Ba7es.Android from comment #4)
> Created attachment 8873390 [details]
> crash list

Do you see any non-Microsoft drivers in the bottom pane for each items? If not, there are no more clues.
(Reporter)

Comment 7

a year ago
nope.
I will check if I still have problem with last update.
(Reporter)

Comment 8

a year ago
Problem still present on freshly installed nightly.

It's only happening on Nightly. 
Is there a way I can log information while using Nightly until it crash ?
We could have more details this way
User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:55.0) Gecko/20100101 Firefox/55.0

I have tested this issue on Windows 10 x64/x86 with the latest Firefox release (53.0.3) and the latest Nightly (55.0a1-20170606030207) and haven't managed to reproduce it.
After opening the browser and multiple tabs with various websites, the browser, didn't crash.

Can you please provide the information from about:support in order to better understand your environment?
Could you add the crash ids from about:crashes, in order to investigate this further?

Also do you have any reliable steps in order to reproduce the issue? If so, you might be considering using the Mozregression tool in order to find a regression range.

Information on the tool is available at http://mozilla.github.io/mozregression/install.html, I recommend using the command line tool which is fairly simple to use.
Just install it and run the following code in command prompt:
mozregression --good 2017-01-23 --bad 2017-06-01

Thank you.
Flags: needinfo?(Ba7es.Android)

Comment 10

a year ago
(In reply to Emil Pasca [:emilpasca], Desktop Engineering QA from comment #9)
> User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:55.0)
> Gecko/20100101 Firefox/55.0
> 
> I have tested this issue on Windows 10 x64/x86 with the latest Firefox
> release (53.0.3) and the latest Nightly (55.0a1-20170606030207) and haven't
> managed to reproduce it.
> After opening the browser and multiple tabs with various websites, the
> browser, didn't crash.
> 
> Can you please provide the information from about:support in order to better
> understand your environment?
> Could you add the crash ids from about:crashes, in order to investigate this
> further?
> 
> Also do you have any reliable steps in order to reproduce the issue? If so,
> you might be considering using the Mozregression tool in order to find a
> regression range.
> 
> Information on the tool is available at
> http://mozilla.github.io/mozregression/install.html, I recommend using the
> command line tool which is fairly simple to use.
> Just install it and run the following code in command prompt:
> mozregression --good 2017-01-23 --bad 2017-06-01
> 
> Thank you.

The reporter encounters Windows STOP ERROR (BSoD, Blue screen) instead of Firefox crashes. I guess this bug should be resolved as WFM and as a support request.
Based on Comment 10, changing status to RESOLVED WORKS FOR ME.

If anyone can reproduce it on latest versions, feel free to reopen the issue and provide more information.
Status: UNCONFIRMED → RESOLVED
Last Resolved: a year ago
Flags: needinfo?(Ba7es.Android)
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.