If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Crash in IPCError-browser | PDocAccessibleParent::AddChildDoc binding to nonexistant proxy!

RESOLVED DUPLICATE of bug 1376754

Status

()

Core
Disability Access APIs
--
critical
RESOLVED DUPLICATE of bug 1376754
4 months ago
a month ago

People

(Reporter: calixte, Assigned: handyman)

Tracking

({crash})

55 Branch
x86
Windows 7
crash
Points:
---

Firefox Tracking Flags

(firefox-esr52 unaffected, firefox53 unaffected, firefox54 unaffected, firefox55 affected)

Details

(crash signature)

(Reporter)

Description

4 months ago
This bug was filed from the Socorro interface and is 
report bp-cedd29f0-ed73-4cec-9509-221f80170601.
=============================================================

There are 43 crashes in nightly 55 starting with buildid 20170505030252 (see [1]) so after the patch for bug 1359129 has landed.
:handyman, could you investigate ?

[1] https://crash-stats.mozilla.com/search/?release_channel=nightly&signature=%3DIPCError-browser%20%7C%20PDocAccessibleParent%3A%3AAddChildDoc%20binding%20to%20nonexistant%20proxy%21&build_id=%3E20170503000000&product=Firefox&version=55.0a1&date=%3E%3D2017-05-03T00%3A00%3A00.000Z&date=%3C2017-06-02T00%3A00%3A00.000Z&_sort=-date&_facets=url&_facets=user_comments&_facets=install_time&_facets=version&_facets=address&_facets=moz_crash_reason&_facets=reason&_facets=build_id&_facets=platform_pretty_version&_columns=date&_columns=signature&_columns=product&_columns=version&_columns=build_id&_columns=platform#crash-reports
Flags: needinfo?(davidp99)
(Assignee)

Comment 1

4 months ago
I checked this out recently but there isn't any helpful information in the crash-stats.  The frequency is much lower than before but I'll keep an eye on it.  Right now... no idea.
Assignee: nobody → davidp99
Flags: needinfo?(davidp99)

Updated

4 months ago
Depends on: 1359129
Work is happening in bug 1376754
Status: NEW → RESOLVED
Last Resolved: a month ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1376754
You need to log in before you can comment on or make changes to this bug.