Intermittent mozmake.EXE[6]: *** [force-cargo-library-build] Error 101 after WindowsError: [Error 5] Access is denied

RESOLVED DUPLICATE of bug 1367404

Status

defect
RESOLVED DUPLICATE of bug 1367404
2 years ago
a year ago

People

(Reporter: intermittent-bug-filer, Unassigned)

Tracking

({intermittent-failure})

Firefox Tracking Flags

(Not tracked)

Details

From the log:
17:33:17     INFO -  error: couldn't create a temp dir: The system cannot find the path specified. (os error 3)

As philor pointed out in bug 1365918 comment 9, this probably has the same root cause as that: bug 1364651.
Depends on: 1364651
Oh, actually.
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1367404

Updated

a year ago
Product: Core → Firefox Build System
You need to log in before you can comment on or make changes to this bug.