Closed Bug 1369587 Opened 2 years ago Closed 2 years ago

Massive (26-60%) regression in Angular2 sync Speedometer2 benchmarks on inbound today

Categories

(Core :: General, defect)

defect
Not set

Tracking

()

RESOLVED INVALID

People

(Reporter: ehsan, Assigned: ehsan)

Details

Hmm, my local builds on Windows didn't reproduce any changes at all.  I need to try downloading Windows builds tomorrow at the office and test there...
It went back to normal. These tests are pretty unstable unfortunately, likely due to GC/CC or something.
Phew!  OK...
Status: NEW → RESOLVED
Closed: 2 years ago
Resolution: --- → INVALID
No longer blocks: Speedometer_V2
Whiteboard: [qf:p1]
You need to log in before you can comment on or make changes to this bug.