Closed Bug 136960 Opened 23 years ago Closed 22 years ago

Can't Open Bookmark from Sidebar

Categories

(SeaMonkey :: Bookmarks & History, defect)

x86
Windows NT
defect
Not set
major

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 135017

People

(Reporter: bruce, Assigned: bugs)

Details

From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; WinNT4.0; en-US; rv:0.9.9+) Gecko/20020411
BuildID:    2002041103

When I attempt to open URL from Bookmark tab, nothing happens. I can go to same
bookmark from pulldown menu and it works.

Reproducible: Always
Steps to Reproduce:
1.Open Mozilla
2.select Bookmark tab
3.select any bookmark nothing happens.

Actual Results:  Nothing.

Expected Results:  Web should open in browser
What bookmark tab are you talking about?
I can open bookmarks from any location using the same build on WinXP.
added myself to cc
I'm refering to the Sidebar tabs with "What's Related", "Search", etc. I can
select the Bookmarks tab and it opens up showing my bookmarks, but I am not able
to select any of them from that tab. I can invoke the pulldown menu for
bookmarks and then select a URL and go to that page.

Also, when I select "Manage Bookmarks" under the Bookmarks pulldown, I can't
select any of the bookmarks. Also, I can't select "New Folder", "New Separator",
"File Bookmark(s)...", etc., on the second pulldown menu bar.
Summary: Can Open URL from Bookmark Tab → Can't Open URL from Bookmark Tab
tweaking summary
Summary: Can't Open URL from Bookmark Tab → Can't Open Bookmark from Sidebar
Does the same thing happen if you create a new profile?
Yes. Also I noticed that when I opened Edit/Preferences. I can't select any of
the options under Category, like Appearance, Navigator, Composer, etc. I was
attempting to setup my proxy settings.
The behavior you are describing is really similar to bug 135017.
agreed

*** This bug has been marked as a duplicate of 135017 ***
Status: UNCONFIRMED → RESOLVED
Closed: 22 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.