embedded videos suddenly start showing garbage

RESOLVED WORKSFORME

Status

()

Firefox for Android
Audio/Video
RESOLVED WORKSFORME
5 months ago
5 months ago

People

(Reporter: Laxminarayan G Kamath A, Unassigned)

Tracking

54 Branch
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(2 attachments)

(Reporter)

Description

5 months ago
Created attachment 8873701 [details]
Screenshot_20170602-100422.jpg

User Agent: Mozilla/5.0 (Android 6.0.1; Mobile; rv:54.0) Gecko/54.0 Firefox/54.0
Build ID: 20170315084154

Steps to reproduce:

watched a youtube video embedded in the hackaday.com page

http://hackaday.com/2017/06/01/watch-the-clearwalker-light-up-and-dip-its-toes/

Ver Aurora 54.0a2

Repeatability:high, Though not 100%


Actual results:

After a while, it started showing garbage in the video. The audio kept playing correctly.


Expected results:

The video should havenkept playing correctly
(Reporter)

Comment 1

5 months ago
Created attachment 8873704 [details]
Output of about:support

output of about:support.

"copy raw data to clipboard" was not working.
Component: General → Audio/Video
(Reporter)

Comment 2

5 months ago
Juat tried the same in the latest nightly. It seems to be solved. Tried about 4 to 5 different youtube videos, and they all seem to play. Will close the ticket after trying few more embedded vodeos feom different sources.

On the other hand, the videos embedded in Facenook play like slideshows- most of the frames are skipped, only a couple of them are rendered. Will that be a new bug?
Flags: needinfo?(Virtual)
Yes, starting the new bug for the new (especially unrelated) issue always seems the best idea.

Per Comment #2, I'm marking this bug as WORKSFORME, reopen if it will reoccurs.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 5 months ago
Flags: needinfo?(Virtual)
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.