clarin.com - "Ediciones Anteriores" section doesn't work. due to minor JavaScript glitch

RESOLVED FIXED

Status

P1
major
RESOLVED FIXED
17 years ago
4 years ago

People

(Reporter: nick, Assigned: nick)

Tracking

Details

(Whiteboard: [bug248549notfixed], URL)

(Assignee)

Description

17 years ago
They reference the formulary as "the_form" instead of "document.the_form". It
works in Explorer because Explorer binds everything to every object =). I've
beeen sending messages to cartas@claringlobal.com.ar with no reply so far.
I've tried a corrected version of the page and it works.
Clarin is the most important newspaper in Argentina. This page is a popup needed
to access the newspaper previous editions.
(Assignee)

Updated

17 years ago
Priority: -- → P1

Comment 1

17 years ago
Confirmed
2002040903/WinXP
Severity: normal → major
Status: UNCONFIRMED → NEW
Ever confirmed: true
Summary: Clarin's "Ediciones Anteriores" section doesn't work. due to minor JavaScript glitch → clarin.com - "Ediciones Anteriores" section doesn't work. due to minor JavaScript glitch
(Assignee)

Updated

17 years ago
Status: NEW → ASSIGNED
(Assignee)

Comment 2

17 years ago
I've sent an email to Omar Liberatto <omar@liberatto.com>, who seems to be the
coder of this page.

Comment 4

16 years ago
tech evang june 2003 reorg.
Component: The Americas → Spanish
still a problem
Whiteboard: [bug248549notfixed]
(Assignee)

Comment 6

10 years ago
The link is now http://www.clarin.com/servicios/edicionesanteriores/ , and it seems to work ok, so I'm closing this.
Status: ASSIGNED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → FIXED
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.