RFE: Automatic mail rewrap

VERIFIED DUPLICATE of bug 196033

Status

--
enhancement
VERIFIED DUPLICATE of bug 196033
17 years ago
10 years ago

People

(Reporter: jf, Assigned: bugzilla)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
The rewrap function in the menu system is a marvel. 

However, in most cases you will always need to use this function when replying
plain text to HTML messages (or even just plain text messages with long lines).

It would be a GoodThing<TM> if the Preferences->Mail->Composition settings also
offered selecting automatic rewrapping the quoted plain text on opening the
composition window.

Comment 1

17 years ago
As an option would be OK, I guess.

CCing Akkana.

pi
Status: UNCONFIRMED → NEW
Ever confirmed: true
(Reporter)

Comment 2

17 years ago
Yes, certainly as an option. Might even be off by default.

Updated

16 years ago
Blocks: 192905

Comment 3

16 years ago
I overlooked this bug when filing bug 196033. Sorry. But that bug has already
some useful discussion on the implementation, so I dupe this bug and not vice versa.

pi

*** This bug has been marked as a duplicate of 196033 ***
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Updated

16 years ago
No longer blocks: 192905

Comment 4

16 years ago
v
Status: RESOLVED → VERIFIED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.