There is a wide empty space to the left top corner beside the title bar

RESOLVED DUPLICATE of bug 1369786

Status

()

Firefox
Theme
RESOLVED DUPLICATE of bug 1369786
11 months ago
11 months ago

People

(Reporter: mAlmas, Unassigned)

Tracking

55 Branch
Unspecified
Windows
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

11 months ago
Created attachment 8873919 [details]
gap.bmp

User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/58.0.3029.110 Safari/537.36

Steps to reproduce:

1.Open Firefox Nightly 55.0a1 (2017-06-02)
2.Look at the top left corner beside title bar of the browser


Actual results:

There has a long gap beside title bar.


Expected results:

The gap should not be that much long.

Comment 1

11 months ago
It looks like an inconsistency in the design, I am not sure if is intentional for any purpose. ( Linux build seems to be fine though. Could not check from MacOS )
Though there is space for a (left navigation) button when there are too many tabs opened, but that button does not require that much space.

Reproducible on :
Version 	55.0a1
Build ID 	20170602030204
Update Channel 	nightly
User Agent 	Mozilla/5.0 (Windows NT 6.1; rv:55.0) Gecko/20100101 Firefox/55.0
OS 	Windows_NT 6.1

Trying to move to a more appropriate component.
Status: UNCONFIRMED → NEW
QA Whiteboard: [bugday-20170605]
Component: Untriaged → Theme
Ever confirmed: true
OS: Unspecified → Windows
Summary: There has a long gap to the left top corner beside the title bar → There is a wide empty space to the left top corner beside the title bar

Updated

11 months ago
Status: NEW → RESOLVED
Last Resolved: 11 months ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1369715
You need to log in before you can comment on or make changes to this bug.