[NUDITY] Mozilla hangs when "Media" tab in "Page Info" is clicked on

RESOLVED DUPLICATE of bug 124566

Status

SeaMonkey
Page Info
--
critical
RESOLVED DUPLICATE of bug 124566
16 years ago
13 years ago

People

(Reporter: Karl Johan Kleist, Assigned: db48x)

Tracking

({hang})

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
Build ID: 2002-04-02-03. Windows 2000.

1. Load < http://www2.coolness.com/teen/angelweb/posts/parlor/parlor07.jpg >
   (nude teenager in not very offending pose)

2. Press "Control + I"

3. When clicking on the "Media" tab, Mozilla hangs, sucking all cpu.

I've reproduced this several times. Does not happen for all JPEGs though.
(Reporter)

Updated

16 years ago
Keywords: hang

Comment 1

16 years ago
WFM, XP, 2002041003.
Either fixed, or dup of bug 124566?

Comment 2

16 years ago
WFM 2002041003/Win2k

Reporter, could you install the latest nightly build and try it again?
http://ftp.mozilla.org/pub/mozilla/nightly/latest/
(Assignee)

Comment 3

16 years ago

*** This bug has been marked as a duplicate of 124566 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.