Intermittent browser_aboutHome.js | A promise chain failed to handle a rejection: this._window.document.body is null - rejection date: Fri Jun 02 2017 15:42:33 GMT+0000 (Coordinated Universal Time)

RESOLVED DUPLICATE of bug 1369750

Status

()

Firefox
General
RESOLVED DUPLICATE of bug 1369750
a year ago
a year ago

People

(Reporter: Treeherder Bug Filer, Unassigned)

Tracking

({intermittent-failure})

Firefox Tracking Flags

(Not tracked)

Details

Status: NEW → RESOLVED
Last Resolved: a year ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1369750

Comment 2

a year ago
3 failures in 892 pushes (0.003 failures/push) were associated with this bug in the last 7 days.   

Repository breakdown:
* mozilla-inbound: 1
* mozilla-central: 1
* autoland: 1

Platform breakdown:
* windows8-64: 3

For more details, see:
https://brasstacks.mozilla.com/orangefactor/?display=Bug&bugid=1369921&startday=2017-06-19&endday=2017-06-25&tree=all
You need to log in before you can comment on or make changes to this bug.