Search preferences should sync too

RESOLVED DUPLICATE of bug 1174413

Status

()

Firefox
Sync
RESOLVED DUPLICATE of bug 1174413
9 months ago
9 months ago

People

(Reporter: eamonnhatesemail, Unassigned)

Tracking

45 Branch
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

9 months ago
User Agent: Mozilla/5.0 (X11; Linux x86_64; rv:45.0) Gecko/20100101 Firefox/45.0
Build ID: 20170419042421

Steps to reproduce:

Sorry if this issue has already been brought up.

I've noticed that my search preferences cannot be sync'd to my Firefox account.





Expected results:

It would be very convenient if my search preferences were saved to my firefox account. I wouldn't have to manually add 10 search engines to it and change the default every time i install Firefox.

Updated

9 months ago
Component: Untriaged → Sync

Updated

9 months ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 months ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1174413
You need to log in before you can comment on or make changes to this bug.