If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

problems with rendering and hyperlinks (mailto)

RESOLVED WORKSFORME

Status

()

Core
Layout
P3
major
RESOLVED WORKSFORME
16 years ago
15 years ago

People

(Reporter: Craig Nelson, Assigned: Marc Attinasi)

Tracking

Trunk
Future
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

16 years ago
Rendering - page looks chopped off at the bottom.

When using hyperlink at bottom of page to
http://www.nmc-uk.org/cms/content/employers/ then the mailto hperlink doesn't work.

Might be an html fault but I lack the technical knowledge to find it

Comment 1

16 years ago
I'm seeing this too
WinXP build 2002041122 

HTML looks correct (but I'm not an expert)

Comment 2

16 years ago
Created attachment 79032 [details]
minimized test case

problem is content inside one div but outside another div. 
can't touch it ... if you try to select the text outside the first div, it
disappears

i'm pretty sure this bug is a dupe
(Reporter)

Comment 3

16 years ago
The site works on Internet Explorer and to varying degrees with Konqueror.

Whilst having minimal knowledge of html experimentation showed that adding the
code <tr><td>&nbsp;</td></tr> ,say, three times was sufficient to render the
page and make the hyperlinks work.

Am I to deduce this is therefore a html problem rather than a browser problem?
Albeit harmless to IE ....

Comment 4

16 years ago
The workaround is simple: Increase the 'height' of the first div to be same or
greater than the height of the second div.
-> Layout
Assignee: Matti → attinasi
Component: Browser-General → Layout
QA Contact: imajes-qa → petersen

Comment 6

16 years ago
Confirming issue in the 2002-06-12-05 OS X build.
Status: UNCONFIRMED → NEW
Ever confirmed: true
Priority: -- → P3

Updated

16 years ago
Target Milestone: --- → Future
All these problems are no longer now that we take rel pos overflow into account....
Status: NEW → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.