Panel doesn't resize after dismissing a temporary permission block, notification text looks cut

RESOLVED DUPLICATE of bug 1369339

Status

()

P1
normal
RESOLVED DUPLICATE of bug 1369339
a year ago
a year ago

People

(Reporter: flod, Unassigned)

Tracking

({regression})

55 Branch
Unspecified
Mac OS X
regression
Points:
---
Dependency tree / graph

Firefox Tracking Flags

(firefox54 unaffected, firefox55 fixed)

Details

Attachments

(1 attachment)

(Reporter)

Description

a year ago
Created attachment 8874087 [details]
notifications.png

1) Enter a website that requests desktop notifications, select "now now".
2) Dismiss the notification about the permission being temporary blocked.

The resulting panel doesn't properly resize to fit the message ("You may need to reload the page for changes to apply." in English), the text is almost cut, I assume it would be cut if it exceeds two lines.

Not sure if it happens in English, since the text is shorter.
Happens in English, too. I'm taking a guess that this is also caused by bug 1009116. I would think that Paolo can probably come up with a possible solution to this quicker than I can, as shown in bug 1368281.
status-firefox54: --- → unaffected
status-firefox55: --- → affected
Flags: needinfo?(paolo.mozmail)
Keywords: regression
Priority: -- → P1

Comment 2

a year ago
Regressed by bug 1364738, should be fixed by bug 1369339.
Blocks: 1364738
Depends on: 1369339
Flags: needinfo?(paolo.mozmail)
Flod, can you test this tomorrow? bug 1369339 just landed a few hours ago. Thanks!
Flags: needinfo?(francesco.lodolo)
(Reporter)

Comment 4

a year ago
(In reply to Mike Taylor [:miketaylr] (55 Regression Engineering Owner) from comment #3)
> Flod, can you test this tomorrow? bug 1369339 just landed a few hours ago.
> Thanks!

Confirmed, I'm not seeing the issue anymore.
55.0a1 (2017-06-09) (64 bit)

I guess we can dupe this one.
Status: NEW → RESOLVED
Last Resolved: a year ago
Flags: needinfo?(francesco.lodolo)
Resolution: --- → DUPLICATE
Duplicate of bug: 1369339
status-firefox55: affected → fixed
You need to log in before you can comment on or make changes to this bug.