The text does not line break at the approval request mail of the PDF file.

RESOLVED DUPLICATE of bug 1366196

Status

Thunderbird
Untriaged
RESOLVED DUPLICATE of bug 1366196
6 months ago
6 months ago

People

(Reporter: Naoya Shinada, Unassigned)

Tracking

52 Branch

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

437.09 KB, application/pdf
Details
(Reporter)

Description

6 months ago
User Agent: Mozilla/5.0 (Windows NT 6.1; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/58.0.3029.110 Safari/537.36

Steps to reproduce:

I use Thunderbird Versin 52.1.1 in Japanese.
Send the approval request mail of the PDF file using Adobe Acrobat pro 10.1.14.


Actual results:

The text does not line break at the approval request mail of the PDF file.


Expected results:

The text is line broken.
When it was 52.1.0 it was actually broken.
Sadly I don't understand the report. Can you please attach a screen shot.
"Approval request mail"? Are you saying that some panel is to small?
(Reporter)

Comment 2

6 months ago
Created attachment 8874630 [details]
mail.pdf
The attached PDF shows a screen shot of two messages. The left one "no good" seems unformatted, the right one, "good", formatted.

I think I understand now what's going on.

You're using some third party software (Adobe Acrobat pro 10.1.14) to create an e-mail message via MAPI. The formatting in such messages is currently missing proper formatting, that's a known bug and will be fixed in TB 52.2. Sorry about the inconvenience.

See bug 1366196.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 6 months ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1366196
You need to log in before you can comment on or make changes to this bug.