floating image clips text

RESOLVED DUPLICATE of bug 125056

Status

()

Core
Layout
P2
normal
RESOLVED DUPLICATE of bug 125056
16 years ago
16 years ago

People

(Reporter: Jamie Zawinski, Assigned: Marc Attinasi)

Tracking

Trunk
Future
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

16 years ago
When I load http://www.wired.com/news/exec/0,1370,51624-2,00.html the image on
the right clips the text.  If I try to select text, I get selection-turds that
are not erased properly.

If I resize the window by a few pixels, it all displays properly: the text wraps
before hitting the image.

Mozilla 0.9.9.
(Reporter)

Comment 1

16 years ago
Created attachment 78825 [details]
partial screenshot

Here's what it looks like before I have resized the window.

Updated

16 years ago
Priority: -- → P2
Target Milestone: --- → Future
I see no turds, and the font is sans-serif too, linux current trunk cvs. This is
propably bug 129350 (via bug 125056), fixed 2002-03-26. Can you try this in a
recent nightly please?
This is because we incorrectly (due to incorrect parent pointers) changed the
font the style data were pointing to, but didn't (since there shouldn't have
been any change in the first place) cause a reflow, so we were displaying text
using an incorrect font when the text was laid out using the correct font.

*** This bug has been marked as a duplicate of 125056 ***
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.