Cannot apply language packs with build 2002041103

RESOLVED INVALID

Status

()

Core
Localization
--
major
RESOLVED INVALID
16 years ago
16 years ago

People

(Reporter: pbotsas, Assigned: Robert Kaiser)

Tracking

Trunk
mozilla1.0
x86
Windows 2000
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
I've downloaded the language packs for german and greek by clicking on the link
which can be applied by Edit > Preferences > Languages

but the downloaded language packs are not listed in there.

As far as I understand the description, I can use the language packs for mozilla
0.9.9 also in this build.
(Reporter)

Updated

16 years ago
Severity: normal → major
Component: German-Austria/de-AT → Localization
Product: Browser Localizations → Browser
Target Milestone: --- → mozilla1.0
Version: unspecified → other
(Assignee)

Comment 1

16 years ago
No, you only can use the Langauge packs for 0.9.9 in a Mozilla 0.9.9 build, you
can't use it on a nightly.

You always HAVE TO use a laguage packs that is for specifically the Mozilla
version you are using, it won't work correctly on any other.

For German, there are Nightly XPI Packs for nightly builds, available at
http://www.kairo.at/mozilla/
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.