Closed Bug 1370645 Opened 3 years ago Closed 3 years ago

Correct case in "Sync enabled" notification

Categories

(Firefox :: Sync, defect)

55 Branch
defect
Not set
normal

Tracking

()

VERIFIED FIXED
Firefox 55
Tracking Status
firefox55 --- verified

People

(Reporter: rfeeley, Assigned: jeongkyu.kim, Mentored)

Details

(Keywords: good-first-bug)

Attachments

(2 files)

When a users verifies their email address after registering for Sync, the notification says:

Sync enabled

It should follow platform conventions for notifications and instead say:

Sync Enabled
Mentor: eoger
Keywords: good-first-bug
Attachment #8875658 - Flags: review?(eoger)
Comment on attachment 8875658 [details]
Bug 1370645 - Fix sync notification message following platform conventions

Hey francesco, do we need a new string ID here?
Attachment #8875658 - Flags: feedback?(francesco.lodolo)
Attached image Fixed sync notification
FYI, I could verify the notification was fixed after fixing the property value.
Comment on attachment 8875658 [details]
Bug 1370645 - Fix sync notification message following platform conventions

It's OK. Case and typos don't require new string IDs, they should affect only English.
Attachment #8875658 - Flags: feedback?(francesco.lodolo) → feedback+
Assignee: nobody → jeongkyu.kim
Comment on attachment 8875658 [details]
Bug 1370645 - Fix sync notification message following platform conventions

https://reviewboard.mozilla.org/r/147074/#review151344
Attachment #8875658 - Flags: review?(eoger) → review+
Pushed by eoger@mozilla.com:
https://hg.mozilla.org/integration/autoland/rev/c17be0697cfb
Fix sync notification message following platform conventions r=eoger
https://hg.mozilla.org/mozilla-central/rev/c17be0697cfb
Status: NEW → RESOLVED
Closed: 3 years ago
Resolution: --- → FIXED
Target Milestone: --- → Firefox 55
I have reproduced this Bug with Nightly 55.0a1 (2017-06-06) on Windows 10, 64 Bit!

The bug's fix is now verified on latest Beta 55.0b5

Build ID 	20170626165718
User Agent 	Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:55.0) Gecko/20100101 Firefox/55.0
QA Whiteboard: [bugday-20170628]
Managed to reproduce the bug in Firefox 55.0b7. Now its fixed & verfied.
Build ID: 20170706085221
Test were performed under Windows 10.0.

[testday-20170707]
Thank you, Tanvir Rahman and Fahima Zulfath for verifying this issue.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.