Bug in status bar and search bar

RESOLVED WORKSFORME

Status

()

RESOLVED WORKSFORME
2 years ago
6 months ago

People

(Reporter: u596594, Unassigned, NeedInfo)

Tracking

53 Branch
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

2 years ago
Created attachment 8875073 [details]
Screenshot_2017-05-18-23-18-25-005.jpeg

User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:53.0) Gecko/20100101 Firefox/53.0
Build ID: 20170518000419

Steps to reproduce:

I do not know how to reproduce the bug, but it usually happens when I'm surfing the internet, I do not know if anyone else has this problem.


Actual results:

When the bug happens, the status bar turns white and the search bar appears at the bottom left side.
Looks like video driver failure or memory corruption. What device and what version of Android?
Flags: needinfo?(jdms.contato)

Comment 2

8 months ago
Hello,

I could not reproduce the issue following the next scenarios/steps:
1. Launch the fennec.
2. Download and install any other themes.
3. Open 20 or more tabs.
4. Open www.deviantart.com and search for any art.
5. Lock and then unlock the phone using the lock button.
6. Open the action bar while searching on www.deviantart.com.
7. Disable Full-screen browsing and search any image on www.deviantart.com

I used the following devices and builds:

Devices:
Samsung Galaxy S8+ (Android 8.0.0)
Huawei P8 Gold	(Android - 6.0)
Sony Xperia Z3 (Android - 5.1.1)
Builds:
Nightly 62.0a1
Beta 61.0b7

Note: After a lot of browsing on deviantart(and I search also on http://www.cgsociety.org/, https://www.artstation.com/) or any other sites where you can search for products/images but I could not reproduce the issue.

Thanks,
Andrei
Flags: needinfo?(jdms.contato)

Updated

8 months ago
Flags: needinfo?(jdms.contato)

Comment 3

6 months ago
Hello,

Due to the lack of additional info, I'll close this issue as worksforme based on the Comment2. if this is still reproducing for you, please re-open it and mention what device and build you used.

Thanks,
Andrei
Status: UNCONFIRMED → RESOLVED
Last Resolved: 6 months ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.