History Panel is not loading favicons

RESOLVED FIXED

Status

()

P1
normal
RESOLVED FIXED
a year ago
a year ago

People

(Reporter: farhan, Assigned: justindarc)

Tracking

({reproducible})

unspecified
Other
iOS
reproducible

Firefox Tracking Flags

(fxios8.0+)

Details

(Whiteboard: [MobileCore])

Attachments

(1 attachment)

(Reporter)

Description

a year ago
The history panel no longer loads favicons for sites which it does not have default favicons for. 

Sites like reddit and google continue to load favicons because we store those in the bundle. But for a site like hackernews we no longer load the favicons. 

This seems to be related to https://bugzilla.mozilla.org/show_bug.cgi?id=1317543
(Assignee)

Updated

a year ago
Assignee: nobody → jdarcangelo
(Assignee)

Comment 1

a year ago
Created attachment 8875348 [details] [review]
GitHub Pull Request
Attachment #8875348 - Flags: review?(fpatel)
(Assignee)

Updated

a year ago
Iteration: --- → 1.23
Priority: P2 → P1
(Assignee)

Updated

a year ago
Status: NEW → ASSIGNED
Keywords: reproducible
(Reporter)

Updated

a year ago
Attachment #8875348 - Flags: review?(fpatel) → review+
Not sure if this is related but long tapping the Amazon default tile on iPad (master) invokes a different favicon. Testing on a build prior to this commit.
You need to log in before you can comment on or make changes to this bug.