Pop-up button in address bar overlaps toolbar when width of window is reduced to minimum

VERIFIED DUPLICATE of bug 1370401

Status

()

Firefox
Theme
VERIFIED DUPLICATE of bug 1370401
7 months ago
6 months ago

People

(Reporter: Virtual, Unassigned)

Tracking

({nightly-community})

55 Branch
x86_64
Windows 7
nightly-community
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

STR:
1. Go to some website page with pop-ups, like for example this one - http://popuptest.com/
2. Reduce browser window to minimum


Regression range:
https://hg.mozilla.org/integration/autoland/pushloghtml?fromchange=b6e44119b3b486bed32f02534ef21bb02657f5f5&tochange=738b18369999fa3f08cce5a5054542bb5bd8292c

Caused by:
738b18369999	Nihanth Subramanya — Bug 1363869 - Increase vertical padding of toolbar buttons. r=dao
Flags: needinfo?(nhnt11)
Has Regression Range: --- → yes
Has STR: --- → yes

Updated

7 months ago
Status: NEW → RESOLVED
Last Resolved: 7 months ago
Flags: needinfo?(nhnt11)
Resolution: --- → DUPLICATE
Duplicate of bug: 1370401
No longer blocks: 1363869
Status: RESOLVED → VERIFIED
Has Regression Range: yes → ---
Has STR: yes → ---
status-firefox53: unaffected → ---
status-firefox54: unaffected → ---
status-firefox55: affected → ---
status-firefox-esr45: unaffected → ---
status-firefox-esr52: unaffected → ---
Keywords: regression
You need to log in before you can comment on or make changes to this bug.