Text overlaps when searching on microsoft.com when number of tabs and windows are opened

RESOLVED DUPLICATE of bug 134706

Status

()

Core
Layout
P2
normal
RESOLVED DUPLICATE of bug 134706
16 years ago
16 years ago

People

(Reporter: zheka844, Assigned: Marc Attinasi)

Tracking

Trunk
Future
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(3 attachments)

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i586; en-US; rv:0.9.9) Gecko/20020314
BuildID:    0.9.9 without debug, mail and news

In the page at
http://search.microsoft.com/default.asp?boolean=ALL&nq=NEW&so=RECCNT&ig=01&ig=02&ig=03&ig=04&ig=05&ig=06&ig=07&ig=08&ig=09&ig=10&i=00&i=01&i=02&i=03&i=04&i=05&i=06&i=07&i=08&i=09&qu=something+very+cool
text overlaps. 5 Mozilla windows are opened, up to 4 tabs in each window.
Mozilla started 2 days before. Error reproduces in a new opened window without
tabd, but not always. It also reproduces at saved html file (see file and
screenshots).


Reproducible: Sometimes
Steps to Reproduce:
1.goto www.microsoft.com
2.search for something
3.get garbaged screen

Actual Results:  Text overlaps
(Reporter)

Comment 1

16 years ago
Created attachment 78887 [details]
page source
(Reporter)

Comment 2

16 years ago
Created attachment 78888 [details]
screenshot of page loaded after search on www.microsoft.com
(Reporter)

Comment 3

16 years ago
Created attachment 78889 [details]
screenshot from page source loaded by Mozilla

Comment 4

16 years ago
Changing QA contact
QA Contact: petersen → amar
For some reason we're not flowing text around the floated table... hitting F9
twice to cause a reflow fixes the layout, shift-reload re-breaks it.
Status: UNCONFIRMED → NEW
Ever confirmed: true

Comment 6

16 years ago
I am seeing this problem on Windows 2000.  I will usually see it as when the
search results first load.  On the rare occasions where it lays out properly the
first time, hitting reload will always cause it to lay out badly.  I find that
changing the size of the browser window even slightly causes a correct reflow.

Mozilla trunk 2002-04-23-03 on Win2000.

Updated

16 years ago
Priority: -- → P2
Target Milestone: --- → Future

Comment 7

16 years ago
Also seen with 2002-04-17-11 on Win NT.
Hitting F9 once seems to correct it.

OS -> ALL ?

Comment 8

16 years ago
Also seen with RC-3 under Win2000.  As in comments #5 and #7, pressing F9
corrects the text overlaps.  The Mozilla "about" screen says:

Mozilla 1.0 Release Candidate 3
Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.0rc3) Gecko/20020523

I agree:  OS->All.  (But I'm not brave enough to change it myself!)

Comment 9

16 years ago
dupe of "{inc}[FLOAT]Table is over-covered"

*** This bug has been marked as a duplicate of 134706 ***
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.