Page scrolls to the top after reload

RESOLVED DUPLICATE of bug 1365209

Status

RESOLVED DUPLICATE of bug 1365209
2 years ago
5 months ago

People

(Reporter: sebo, Unassigned)

Tracking

({regression})

55 Branch
regression

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

2 years ago
When the Inspector is opened on a scrolled down page and the page is reloaded, the page is scrolled to the top again instead of scrolling to the same position again.

This does not happen when another tool is activated like e.g. the Web Console.

This bug seems to be a regression, though I couldn't find the related commit yet.

mozregression tells me that it started between 2017-03-13 and 2017-03-14.

Sebastian

Comment 1

2 years ago
Seems duplication of Bug 1365209
Yes this is a dupe. Thanks!
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1365209
(Reporter)

Comment 3

a year ago
Thanks for noting! I didn't find that bug before creating this one.

Sebastian

Updated

5 months ago
Product: Firefox → DevTools
You need to log in before you can comment on or make changes to this bug.