Closed Bug 137115 Opened 22 years ago Closed 21 years ago

[ps] Transparent backgrounds are printed as black in PostScript

Categories

(Core :: Layout, defect, P2)

x86
Linux
defect

Tracking

()

RESOLVED WORKSFORME
Future

People

(Reporter: dcone, Assigned: dcone)

References

Details

(Keywords: testcase)

Attachments

(1 file, 1 obsolete file)

Transparent backgrounds should print as white or transparently for the printed
output like windows does.
OS: Windows 2000 → Linux
Changing Priority to P2.
Priority: -- → P2
Attached image A GIF that contains a transparent color. (obsolete) —
Keywords: testcase
Attachment #82295 - Attachment is obsolete: true
*** Bug 153336 has been marked as a duplicate of this bug. ***
Testcase WFM: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.1b) Gecko/2002072818

pi
Bulk moving P1-P5 un-milestoned bugs to future. 
Target Milestone: --- → Future
Summary: Transparent backgrounds are printed as black in PostScript → [ps] Transparent backgrounds are printed as black in PostScript
worksforme on Linux as well.
Status: NEW → RESOLVED
Closed: 21 years ago
Resolution: --- → WORKSFORME
If this works, shouldn't it be removed from the relnotes? :)
You need to log in before you can comment on or make changes to this bug.

Attachment

General

Creator:
Created:
Updated:
Size: