If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

[RFE] Function to view an image resized to fit the screen

VERIFIED DUPLICATE of bug 73322

Status

()

Core
Image Blocking
--
enhancement
VERIFIED DUPLICATE of bug 73322
16 years ago
16 years ago

People

(Reporter: Michael Klose, Assigned: Stephen P. Morse)

Tracking

Trunk
x86
All
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
Sometimes people send you so large images, that when you click on "View Image"
that you see only a small portion of the picture. You first of all need to save
it and open it in an image viewer to be able to see it properly.

Mozilla has all the functionality to resize images in it, there is just no way
to say "Display Image so it fits in window".

I guess this is a dupe, but after half an hour of Mozilla searching, I found
nothing.

Comment 1

16 years ago
I think this is the one that you wanted: bug 73322 "Automatic image resizing"

*** This bug has been marked as a duplicate of 73322 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 2

16 years ago
I looked at the other bug, and it is indeed a dupe of this.

=> Verifying dupe
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.