Closed Bug 1371209 Opened 7 years ago Closed 7 years ago

loan 2 machines (1xWin8, 1xWin10) to jmaher


(Infrastructure & Operations Graveyard :: CIDuty, task)

Not set


(Not tracked)



(Reporter: jmaher, Assigned: jmaher)



In order to understand some of the perf differences between win8 and win10, I would like a loaner of each OS type
Blocks: 1371211
Email sent to :jmaher for further instructions. 

Loaning machines: 
    - t-w1064-ix-026
    - t-w864-ix-352

Hi Joel, 

I am going to assign this to you to keep track of the loan.

When you are finished with the loan forever, please comment stating so here in the bug, and mark the bug as RESOLVED.
Assignee: nobody → jmaher
I am able to get to the windows 8 machine just fine, but the windows10 machine is problematic in accessing it.  I log in to vnc, but the machine hung; I rebooted the machine and I am unable to login.  The UI is unresponsive.
:spacurar, can you help me get into the win10 machine or find me another loaner?
Flags: needinfo?(spacurar)
I am unable to access admin on the win8 machine either.
For windows 8 you can log on as user root for admin access. The password is the same as the one for cltbld. It seems there is a problem with windows 10 machines. Filed a bug to DCOps regarding this issue.
Depends on: 1371567
Flags: needinfo?(spacurar)
I was not able to use the cltbld password on win8, I tried \cltbld + password, likewise \root + password; is there a specific domain I need?  it defaults to the RELENG domain.
Yes the domain is actually the machine's host. In this case: T-W864-IX-352\cltbld  or  T-W864-IX-352\root
I connect to win8, but VNC shows nothing, even after a few minutes.

is there anyway to get a different machine or reboot this one?
Flags: needinfo?(spacurar)
It rebooted the machine. VNC looks fine here. I am able to see the desktop. Please try again this time
Flags: needinfo?(spacurar)
I am able to access the machine, but administrator+pwd doesn't work.

I have tried these users:

all with the password that is the 'root' password for the box as per the email (which is what it has been for years).
:spacurar, can I get some help on win8 (using admin password to 'manage computer') and won10 machines (access this via vnc)
Flags: needinfo?(spacurar)
Flags: needinfo?(spacurar)
When you connect to the VNC, you will be prompted to the start environment of windows 8. On the top right corner you can see your username along with the user picture. Right click on that and choose switch account, or if you start on the windows desktop, just hit start button to be prompted to the start environment.

The win10 machines are still having some problems and filed a ticket related to it, I will let you know when windows 10 machine is available.
I rebooted t-w1064-ix-013 which is in the loaner OU and it logged right in. Can someone log in and check and make sure  your loaner is working correctly
I can get in there, thanks!
@jmaher: Hello, do you still need these two machines or I can place them back in the pool?
Flags: needinfo?(jmaher)
yes, I need these for a bit longer- given the fact that windows10 is impossible to get a loaner, I will be keeping the existing win10 loaner I have until that process is proven to work.
Flags: needinfo?(jmaher)
Windows 10 now works. I will send you an e-mail with the new password which now works.
:ahal has had a lot of trouble getting a win10 loaner, instead he is using mine right now and he has been blocked on bug 1371567.  The problem is we have this peristent problem every time we get a win10 loaner.
It is related to this

As far as I can see the problem seem to be fixed now. The script that resigns the keys kept reverting it back to the old one. I also informed him as well. I already tried logging on his machine and the passwords seem to match now.
I am not going to use these machines anymore, thanks for making them available
Closed: 7 years ago
Resolution: --- → FIXED
Component: Loan Requests → Buildduty
Product: Release Engineering → Infrastructure & Operations
Product: Infrastructure & Operations → Infrastructure & Operations Graveyard
You need to log in before you can comment on or make changes to this bug.