nothing shown on page or even browser chrash

RESOLVED WORKSFORME

Status

SeaMonkey
General
--
critical
RESOLVED WORKSFORME
16 years ago
13 years ago

People

(Reporter: Tam, Assigned: Matti)

Tracking

({crash, stackwanted})

Trunk
x86
Linux
crash, stackwanted

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i586; en-US; rv:0.9.9) Gecko/20020314
BuildID:    0.9.9

The Page takes a time to load and if Mozilla Browser did not crash meanwhile,
there is nothing to see but a bar at the to and one at the bottom. There is no
Problem in any other Browser Ive tested.

Reproducible: Always
Steps to Reproduce:
1.load http://www.koreamod.com


Actual Results:  Maybe the Browser crashes while loading or the things written
above happen.

Expected Results:  Show the page as any other of course :D

Updated

16 years ago
Keywords: crash, stackwanted

Comment 1

16 years ago
WFm. Build 2002041203 - WinXP.

Comment 2

16 years ago
Confirm this on linux latest nightly. 
I tested this some hours ago, but I remember that according to error messages it
is somehow connected to Gdk or Gtk. If you can't reproduce it, just ask me again!

It might be somehow connected with this patch of Bug 129591.

Comment 3

16 years ago
no crash with linux build 20020413.
the page has a flash embedded animation.  could you try removing the flash
plugin and see if you still crash?

the blank part is an iframe that points to detail.php.  detail.php renders fine
by itself, but does not seem to render at all within the iframe.  could you try
just loading the inner page and see if it crashes (it actually contains the flash)?

http://www.koreamod.com/detail.php
(Reporter)

Comment 4

16 years ago
http://www.koreamod.com/detail.php

works fine with the flash included. Seems to have something todo with the
iframe. The detail.php loads fast and without any crashes.

Comment 5

16 years ago
what if you remove your flash plugin and load the original page?
please also try a nightly build.
(Assignee)

Comment 6

16 years ago
Reporter: Can you give us a talkback ID from that crash ?
(Reporter)

Comment 7

16 years ago
i dont think, i have any talkback functions installed, tell me howto to if i am
wrong :)
The flashplugin works well, so i dont have to remove it. I will get a nightly
build, when ive got some more bandwidth :P

Comment 8

16 years ago
you can get a talkback enabled build from 
http://ftp.mozilla.org/pub/mozilla/nightly/latest-trunk/mozilla-i686-pc-linux-gnu-sea.tar.gz

it should pop up a window when you crash, and then after you have sent it, run
(mozilla_dir)/components/talkback/talkback to grab the talkback ID and post it here.

RPM builds do not have talkback included.

I suggested that you remove the flash plugin to verify (or disprove) that it was
causing the crash.  It might be working fine on other pages, but causing a crash
on this one.
(Assignee)

Comment 9

16 years ago
-> wfm (no talkback)

Please reopen if you see this with mozila 1.0
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → WORKSFORME
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.