Healthcheck should check UPLOAD_DEFAULT_URL and UPLOAD_URL_EXCEPTIONS

RESOLVED DUPLICATE of bug 1364531

Status

Socorro
Symbols
RESOLVED DUPLICATE of bug 1364531
6 months ago
5 months ago

People

(Reporter: peterbe, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

6 months ago
We should make sure that all the S3 sources we've specified point to buckets we can connect to.
(Reporter)

Comment 1

5 months ago
The PR in https://bugzilla.mozilla.org/show_bug.cgi?id=1364531#c1 convers all boto S3 URLs.
Status: NEW → RESOLVED
Last Resolved: 5 months ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1364531
You need to log in before you can comment on or make changes to this bug.