C-C tryserver build failure: can't open file 'virtualenv/virtualenv.py': [Errno 2] No such file or directory

RESOLVED DUPLICATE of bug 1371300

Status

Thunderbird
Build Config
--
critical
RESOLVED DUPLICATE of bug 1371300
6 months ago
6 months ago

People

(Reporter: ISHIKAWA, Chiaki, Unassigned)

Tracking

Trunk

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

6 months ago
Something is wrong with tryserver.
C-C TB can't be built due to

...
make[5]: Entering directory `/builds/slave/tb-try-c-cen-l64-0000000000000/build/objdir-tb/mail/test/mozmill'
../../../config/nsinstall -t /builds/slave/tb-try-c-cen-l64-0000000000000/build/mail/test/resources ../../../_tests/mozmill
../../../config/nsinstall -t /builds/slave/tb-try-c-cen-l64-0000000000000/build/mozilla/python/virtualenv ../../../_tests/mozmill/resources/
../../../config/nsinstall: cannot access /builds/slave/tb-try-c-cen-l64-0000000000000/build/mozilla/python/virtualenv: No such file or directory
make[5]: *** [mozmill-virtualenv] Error 1
...

See
https://treeherder.mozilla.org/#/jobs?repo=try-comm-central&revision=13b1d0e22fefc8e258ff605b2ef54009bcf021db
can't open file 'virtualenv/virtualenv.py': [Errno 2] No such file or directory

I think something has been wrong with C-C TB tryserver for a few days at least.

TIA

Updated

6 months ago
Status: NEW → RESOLVED
Last Resolved: 6 months ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1371300
You need to log in before you can comment on or make changes to this bug.