when I click on id onboarding-overlay-icon on a new tab the popup is blank

RESOLVED DUPLICATE of bug 1354046

Status

()

Firefox
New Tab Page
RESOLVED DUPLICATE of bug 1354046
7 months ago
7 months ago

People

(Reporter: merrua, Unassigned)

Tracking

55 Branch
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

7 months ago
Created attachment 8875856 [details]
example_ff.JPG

User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:55.0) Gecko/20100101 Firefox/55.0
Build ID: 20170608030205

Steps to reproduce:

1. Open a new tab 55.0a1 (2017-06-08) (64-bit)
2. Click on the Firefox ( id onboarding-overlay-icon)



Actual results:

3. In the popup there is no content beyond the x close button. 


Expected results:

The popup should have some sort of onboarding content or link to such.

Updated

7 months ago
Component: Untriaged → General

Comment 1

7 months ago
It's not finished yet.
Status: UNCONFIRMED → RESOLVED
Has STR: --- → yes
Last Resolved: 7 months ago
Component: General → New Tab Page
Resolution: --- → DUPLICATE
Duplicate of bug: 1354046
You need to log in before you can comment on or make changes to this bug.