Closed Bug 1371412 Opened 2 years ago Closed 2 years ago

Crash in gdk_window_get_window_type

Categories

(Core :: Plug-ins, defect, P3, critical)

Unspecified
Linux
defect

Tracking

()

RESOLVED DUPLICATE of bug 1405267
Tracking Status
firefox55 --- affected
firefox56 --- affected

People

(Reporter: mccr8, Unassigned)

Details

(Keywords: crash)

Crash Data

This bug was filed from the Socorro interface and is 
report bp-d64a910e-8453-4f37-93be-00f660170602.
=============================================================

55-only Linux specific Flash crash. 14 crashes from 5 installations. 7 crashes from 2 installations on the June 7 Nightly, making it the #3 Linux crash.
Component: Flash (Adobe) → Plug-ins
Priority: -- → P3
Product: External Software Affecting Firefox → Core
I can reproduce this easily on 55.0b11-build1 using the following steps:

    1. Open any page that has Flash content.
       e.g. http://www.y8.com/games/billiard_blitz_snooker_star

    2. Right-click any where on the Flash content.

The plug-in crashes and a notification bar is displayed stating that. Tested on Ubuntu 12.04 x86 and 16.04 x64.
It "works" with 55.0.2 too, on Ubuntu 14.04. 
When I right click, the flash player crashes immediately.
Status: NEW → RESOLVED
Closed: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1405267
You need to log in before you can comment on or make changes to this bug.