Add button to clear search bar

RESOLVED DUPLICATE of bug 275193

Status

()

--
enhancement
RESOLVED DUPLICATE of bug 275193
a year ago
3 months ago

People

(Reporter: flying-sheep, Unassigned)

Tracking

Trunk
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

a year ago
User Agent: Mozilla/5.0 (X11; Linux x86_64; rv:53.0) Gecko/20100101 Firefox/53.0
Build ID: 20170520072017

Steps to reproduce:

With normal extensions going away soon, I’m sad to see XClear go:

https://addons.mozilla.org/en-US/firefox/addon/xclear/

This functionality will be definitely out of scope for WebExtensiosn, it needs to be added to Firefox itself. (UNIX icon name: “edit-clear”)

Updated

a year ago
Severity: normal → enhancement
Component: Untriaged → Search

Comment 1

6 months ago
Lack of "clear input" buttons keeps me from moving away from 56.0.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 3 months ago
Resolution: --- → DUPLICATE
Duplicate of bug: 275193
You need to log in before you can comment on or make changes to this bug.