If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Mozilla just crashes after being up for about 2 minutes

VERIFIED DUPLICATE of bug 137162

Status

SeaMonkey
General
--
critical
VERIFIED DUPLICATE of bug 137162
16 years ago
13 years ago

People

(Reporter: Anne Carasik, Assigned: Matti)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
 

Comment 1

16 years ago

*** This bug has been marked as a duplicate of 137162 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 2

16 years ago
Same reporter, same summary. This is invalid really, but verifying.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.