URL bar elements overlaps the search bar after resizing Firefox

RESOLVED DUPLICATE of bug 1370401

Status

()

--
minor
RESOLVED DUPLICATE of bug 1370401
a year ago
a year ago

People

(Reporter: emilghitta, Unassigned)

Tracking

({regression})

55 Branch
regression
Points:
---

Firefox Tracking Flags

(firefox-esr52 unaffected, firefox53 unaffected, firefox54 unaffected, firefox55 fix-optional, firefox56 fix-optional)

Details

Attachments

(1 attachment)

(Reporter)

Description

a year ago
Created attachment 8876144 [details]
Ui issue.png

[Affected versions]:
Firefox 55.0a1 (Build Id:20170609030207)

[Affected platforms]:
 Mac OS X 10.12.1
 Ubuntu 16.04 64bit.
 Windows 10 64 bitt.

[Steps to reproduce]:
1. Launch Firefox with a clean profile.
2. Acess the https://www.mozilla.org/en-US/firefox/desktop/customize/ webpage.
3. Resize the browser.

[Expected result]:
No UI issues are encountered.

[Actual result]:
The elements found in the URL bar ("Search" button and "Enter Reader View" button) are overlapping the search bar.

[Regression range]:
This seems to be a regression:
Last good revision: 8a7d0b15595f9916123848ca906f29c62d4914c9
First bad revision: bcb5e1ff13f807387595d5b6b5dbdb4c3b8ad501
Pushlog:
https://hg.mozilla.org/mozilla-central/pushloghtml?fromchange=8a7d0b15595f9916123848ca906f29c62d4914c9&tochange=bcb5e1ff13f807387595d5b6b5dbdb4c3b8ad501

[Additional notes]:
Please observe the attached picture for more details regarding this issue.
The first two related bugs that come to mind are bug 1355322 and bug 1352366. CCing Drew and Dale.
Blocks: 1352366, 1355322

Comment 2

a year ago
This looks like a dupe of 1370401 to me.
Status: NEW → RESOLVED
Last Resolved: a year ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1370401
status-firefox55: affected → fix-optional
status-firefox56: --- → fix-optional
You need to log in before you can comment on or make changes to this bug.